Forum RENO.RO

Welcome Guest ( Log In | Register )

14 Pages « < 2 3 4 5 6 > »  
Reply to this topicStart new topicStart Poll

Outline · [ Standard ] · Linear+

Trepidatii - tremurat relanti, motiv - remedieri

oficial_cp
post 16 Feb 2009, 14:38
Post #91


Membru incepator


Group: Members
Posts: 10
Joined: 9 November 07




ceva detalii de pretul curatatului cu ultrasunete?


--------------------
renault clio 2, 1.4, 16v, benzina 2002 - BV
User is offlineGalerie FotoPM
Go to the top of the page
+
romanul1977
post 16 Feb 2009, 17:02
Post #92


Membru incepator


Group: Members
Posts: 17
Joined: 18 October 08




pai nu prea am unde sa verific,ca nu prea sunt la mine in cartier din astea , sunt numai loganuri si alte masini mult mai scumpe decat symbolul meu(gen x3,x5).Dar am verificat la un logan 1.4 avand in vedere ca au acelasi motor si nu se simtea nimic.Dar ce este mai ciudat pe scaunul soferulu nu se simte asa tare,dar pe cel al pasagerului si in podea se simt vibratiile mai tare.Eu totusi inclin sa cred ca este din cauza relantiului prea mic,din ceea ce am citit pe forum relantiul ar trebui sa fie pe la 8-900 de rot /min (corectati-ma daca gresesc) si la mine se invarte pe la 6-700rot/min.


--------------------
renault renault clio symbol fidji 2008 fdji
User is offlineGalerie FotoPM
Go to the top of the page
+
caustic
post 16 Feb 2009, 18:34
Post #93


Membru incepator


Group: Members
Posts: 97
Joined: 12 May 08
From: Bucuresti




Si la mine e cam la fel, pe la 600 rot/min

curatatul cu ultrasunete a costat 40 lei/injector + 50 lei montat/demontat. in total am dat 210 fara tva.


--------------------
Renault Clio 1.4 8V/2000 3 Volume
User is offlineGalerie FotoPM
Go to the top of the page
+
sandokhan
post 16 Feb 2009, 18:41
Post #94


Membru autentic


Group: Members
Posts: 292
Joined: 11 January 07
From: Bucuresti




@caustic - unde ai facut aceasta interventie?


--------------------
Renault Clio Symbol 2002, 1.4 8v / Megane hatchback 2007, 1.6 16v
/ Opel Vectra C Combi 2008, 1.9 8v CDTI / Lada Niva 1.7 4x4 2008
User is offlineGalerie FotoPM
Go to the top of the page
+
hitman1234
post 5 Mar 2009, 09:34
Post #95


Bringing secsi back


Group: Members
Posts: 1.791
Joined: 9 February 08




Nepornita de 3 zile,azi pleaca la prima cheie, scade in 1000, incepe sa tremure,urca la loc in 1200,apoi usor usor scade in 1000 iar si totul e ok..ce naiba cauzeaza tremuratul ala?


--------------------
bemfe vewe .
"Cearta pe net ca e ca paraolimpiada: chiar daca castigi, tot handicapat esti." Nalodaniel
User is offlineGalerie FotoPM
Go to the top of the page
+
Relu11
post 5 Mar 2009, 09:44
Post #96


Membru autentic


Group: Members
Posts: 1.032
Joined: 21 January 08
From: Bucuresti




Mizerie corp clapeta acceleratie.

LE Sau o fisa

This post has been edited by Relu11: 5 Mar 2009, 10:07


--------------------
Dacia Logan 2016/1.2 73 CP
User is offlineGalerie FotoPM
Go to the top of the page
+
cmandrei
post 5 Mar 2009, 09:48
Post #97


NEWSMAN


Group: Moderatori
Posts: 10.407
Joined: 9 March 05
From: Bucuresti/Targu Mures




Sau o bujie.


--------------------
ex. Renault Clio Symbol 2001 Dynamique (1.4 8V 75 cp K7J-A7) - RO
33.722 km - 12.2004
178.691 km - 03.2013
Andrei
User is offlineGalerie FotoPM
Go to the top of the page
+
hitman1234
post 5 Mar 2009, 10:23
Post #98


Bringing secsi back


Group: Members
Posts: 1.791
Joined: 9 February 08




nu si nu,corp clapeta abia curatat de mine si bujii schimbate recent dry.gif
de mentionat ca nu face asa decat cand n-o pornesc 2-3 zile..si ca era cam prafuita..

This post has been edited by hitman1234: 5 Mar 2009, 10:23


--------------------
bemfe vewe .
"Cearta pe net ca e ca paraolimpiada: chiar daca castigi, tot handicapat esti." Nalodaniel
User is offlineGalerie FotoPM
Go to the top of the page
+
cmandrei
post 5 Mar 2009, 11:27
Post #99


NEWSMAN


Group: Moderatori
Posts: 10.407
Joined: 9 March 05
From: Bucuresti/Targu Mures




Daca tocmai ai schimbat bujiile nu inseamna ca sunt perfecte sad.gif din pacate


--------------------
ex. Renault Clio Symbol 2001 Dynamique (1.4 8V 75 cp K7J-A7) - RO
33.722 km - 12.2004
178.691 km - 03.2013
Andrei
User is offlineGalerie FotoPM
Go to the top of the page
+
caustic
post 5 Mar 2009, 13:45
Post #100


Membru incepator


Group: Members
Posts: 97
Joined: 12 May 08
From: Bucuresti




QUOTE(hitman1234 @ 5 Mar 2009, 09:34)
Nepornita de 3 zile,azi pleaca la prima cheie, scade in 1000, incepe sa tremure,urca la loc in 1200,apoi usor usor scade in 1000 iar si totul e ok..ce naiba cauzeaza tremuratul ala?
*



Cum adica scade in 1000 si apoi urca inapoi la 1200? Cat ai tu relantiul normal? La mine e la 700.

La 1000 urca atunci cand o pornesti si e frig afara. Senzorul de pe galerie spune calculatorului de injectie ca e aerul rece si asta la randul lui comanda corpul clapeta injector sa se inchida; ce duce la un amestec mai bogat in benzina si la o ardere mai buna (o turatie mai mare).

Prin urmare daca ai schimbat bujiile si ai curatat corpul clapeta (si l-ai montat bine in asa fel incat sa nu traga aer fals) atunci verifica senzorul respectiv si poate si filtrul de aer sa nu fie infundat de mizerie.

Cauze ar putea fi multe...


--------------------
Renault Clio 1.4 8V/2000 3 Volume
User is offlineGalerie FotoPM
Go to the top of the page
+
hitman1234
post 5 Mar 2009, 14:49
Post #101


Bringing secsi back


Group: Members
Posts: 1.791
Joined: 9 February 08




Bre nush ce motor ai mata,dar la mine cand o pornesc sare in 1200-1500 cat vrea ea,apoi scade in 1000-900 in functie de vreme tongue.gif
cand se incalzeste scade relantiul la prima liniuta sub 1000, cat naiba o fi acolo 900,800,700 nu stiu..


--------------------
bemfe vewe .
"Cearta pe net ca e ca paraolimpiada: chiar daca castigi, tot handicapat esti." Nalodaniel
User is offlineGalerie FotoPM
Go to the top of the page
+
Relu11
post 6 Mar 2009, 14:27
Post #102


Membru autentic


Group: Members
Posts: 1.032
Joined: 21 January 08
From: Bucuresti




Prima liniuta sub 1000 rot/min este 750 rot/min. De fapt turometrul din cate stiu eu e gradat din 250 in 250.


--------------------
Dacia Logan 2016/1.2 73 CP
User is offlineGalerie FotoPM
Go to the top of the page
+
hitman1234
post 11 Apr 2009, 09:11
Post #103


Bringing secsi back


Group: Members
Posts: 1.791
Joined: 9 February 08




Mda,iar nepornita de 2 zile,iar mi-a facut asa..e ca si cum mergea in 3 cilindri,dar parca accelera normal dupa 2500 RPM..naiba s-o ia,nu-mi explic de ce face asa numai dupa ce sta pe dreapta cateva zile..am incercat s-o tin mai turata,pe la 3500 si imi palpaia beculetul de gaze,trag pe dreapta sa vad ce inseamna,zicea in carte doar s-o las mai moale. Parchet 2 minute,o pornesc,(de pornit porneste normal chiar daca tremura,iar turatia scade gradual,ca la o masina normala tongue.gif ,)se sting toate becurile, iar tremura,o forja mica in 1-a si a disparut..

Acum,bujiile sa fie?ar fi al 2-lea set schimbat in 2000 de km mad.gif Si daca da,de ce cand o pornesc zilnic nu se reproduce fenomenul?Acum si sa vreau sa vad care e,va porni bine..astept vreo 2 zile si le iau la rand..

Poate face asa de la minunata benzina de la petrom?

This post has been edited by hitman1234: 11 Apr 2009, 09:12


--------------------
bemfe vewe .
"Cearta pe net ca e ca paraolimpiada: chiar daca castigi, tot handicapat esti." Nalodaniel
User is offlineGalerie FotoPM
Go to the top of the page
+
ph 25 BET
post 3 May 2009, 12:07
Post #104


Membru autentic


Group: Members
Posts: 898
Joined: 13 October 07
From: Ploiesti




salut
o problema asemanatoare am si eu la un clio 1,4 8 valve din 2000.
daca sta 2-3 zile nepornita cind porneste merge parca in 3 bujii si scoate un nor de fum alb si dens de parca ar merge cu ulei nu benzina.
chestia asta dureaza cam 4-5 minute pina se incalzeste putin si apoi isi revine singura,nu mai da fum,merge rotund,trage ff bine si totul e ok.
dar la pornire e jale dimineata.
nu pot sa-mi dau seama ce e si mi-ar prinde tare bine o mina de ajutor....


--------------------
renault Laguna 3 1,5 Dci - ph 78 DDI
User is offlineGalerie FotoPM
Go to the top of the page
+
cmandrei
post 3 May 2009, 13:43
Post #105


NEWSMAN


Group: Moderatori
Posts: 10.407
Joined: 9 March 05
From: Bucuresti/Targu Mures




Poate chiar exista ceva probleme cu minim 1 bujie ... poate trebuie sa le schimbi smile.gif


--------------------
ex. Renault Clio Symbol 2001 Dynamique (1.4 8V 75 cp K7J-A7) - RO
33.722 km - 12.2004
178.691 km - 03.2013
Andrei
User is offlineGalerie FotoPM
Go to the top of the page
+
tudorsan
post 5 May 2009, 16:05
Post #106


Membru incepator


Group: Members
Posts: 2
Joined: 5 May 09




salutare natiune. evident si eu cu ceva probleme pe aici. am un clio 2 din 2000 1.4 8v 140mii km, de la mama lui din franta.buna masinuta dar are aceasi problema cu turatia la relanti.la inceput pica in bot sub 2000 de ture, peste era ok, si cateodata la cald pornea mai greu.bun, am bagat solutie de curatat injectoarele prima data a mers ok, a doua oara cand am bagat a luat-o razna, pana se incalzea motoru trebuia sa o tin din acceleratie...dupa cateva zile a trecut asa de la sine si a revenit problema cu picatul in bot.i-am curatat corpul clapeta asa cum am vazut pe site care era intr-adevar murdar si s-a rezolvat doar problema cu pornitul la cald.
am mai facut un drum de franta si i-am mai bagat ceva solutie de curatat si acum porneste de fiecare data la prima, sta la 1000 de ture pana se incalzeste motorul apoi scade la 750 de ture sta un pic si apoi incepe showul, scade turatie la 500 de ture.asa face daca e pe loc iar in mers pica in bot.isi revine imediat daca o accelerez un pic.dupa vreo 10, 15 minute de functionare merge bine dar parca nu trage cum ar trebui.am schimbat filtrul de aer, bujiile, injectoarele sunt curate, am schimbat chiar si chestia aia unde intra fisele si fisele...tot asa face.
ma poate ajuta cineva cu ceva sfaturi? va multumesc


--------------------
renault clio 2 2000 - fr.....
User is offlineGalerie FotoPM
Go to the top of the page
+
tudorsan
post 14 May 2009, 21:02
Post #107


Membru incepator


Group: Members
Posts: 2
Joined: 5 May 09




am rezolvat problema.am schimbat corpul clapeta cu totul de la o supernova.merge perfect.
bafta wink.gif


--------------------
renault clio 2 2000 - fr.....
User is offlineGalerie FotoPM
Go to the top of the page
+
cmandrei
post 15 May 2009, 07:53
Post #108


NEWSMAN


Group: Moderatori
Posts: 10.407
Joined: 9 March 05
From: Bucuresti/Targu Mures




Bravos smile.gif si multumim de rapuns smile.gif


--------------------
ex. Renault Clio Symbol 2001 Dynamique (1.4 8V 75 cp K7J-A7) - RO
33.722 km - 12.2004
178.691 km - 03.2013
Andrei
User is offlineGalerie FotoPM
Go to the top of the page
+
twaider
post 4 Nov 2009, 10:16
Post #109


Membru incepator


Group: Members
Posts: 24
Joined: 27 May 07
From: Tg.Mures




Buna, am si eu un clio din 2004 de 1.5DCi.

La relanti vibreaza ca un "tractor" iar diminetile recente cu temperaturi scazute nu a mai pornit.

Care poate sa fie problema?



--------------------
Renault Megane 2005
User is offlineGalerie FotoPM
Go to the top of the page
+
cj98czh
post 4 Nov 2009, 10:37
Post #110


Membru de la Cluj ...


Group: Moderatori
Posts: 19.014
Joined: 27 March 06
From: Cluj-Napoca




La tine tare imi suna a injectoare....


--------------------
Citroen C5 Tourer, Exclusive, 2.0 HDi, 2010 / Renault Clio Intense, 0.9 tCe 2015
User is offlineGalerie FotoPM
Go to the top of the page
+
twaider
post 4 Nov 2009, 10:43
Post #111


Membru incepator


Group: Members
Posts: 24
Joined: 27 May 07
From: Tg.Mures




si daca le dau jos eu sa le duc la curatat nu vor trebui rescrise codurile injectoarelor?

sau merg si daca le dau jos si le pun la loc pur si simplu?


--------------------
Renault Megane 2005
User is offlineGalerie FotoPM
Go to the top of the page
+
cj98czh
post 4 Nov 2009, 10:48
Post #112


Membru de la Cluj ...


Group: Moderatori
Posts: 19.014
Joined: 27 March 06
From: Cluj-Napoca




Pai ar trebui sa mergi sa pui un tester la un atelier specializat.... daca sunt pe duca... nu te ajuta cu nimic curatarea... dar repet iti trebuie o parere de la un service specializat numai in diesel...


--------------------
Citroen C5 Tourer, Exclusive, 2.0 HDi, 2010 / Renault Clio Intense, 0.9 tCe 2015
User is offlineGalerie FotoPM
Go to the top of the page
+
twaider
post 4 Nov 2009, 16:38
Post #113


Membru incepator


Group: Members
Posts: 24
Joined: 27 May 07
From: Tg.Mures




am testat masina la renault, au zis ca e un injector, l-am dus si pe acel injector la curatat, era infundat. Dupa montare la loc, motorul timp de 10 secunde merge relativ normal, pe la 900 rmp, dar apoi se tureaza singur pana la 1000 rpm.

In mers am observat ca nu are putere, iar cand am verificat, au aparut bule de aer pe tevile de motorina, de la filtru la pompa, la pompa la filtru...

Pe langa asta imi apare exact cand incepe sa se tureze un martor luminos, cel de bujii si ramane aprins....

Ce sa ii mai fac?


--------------------
Renault Megane 2005
User is offlineGalerie FotoPM
Go to the top of the page
+
saftonel
post 4 Nov 2009, 23:03
Post #114


Membru autentic


Group: Members
Posts: 551
Joined: 22 March 08
From: Bucuresti




proaspat revenit din service pt distributie si ceva pb la bobine...am vb cu prop. service`ului si mi-a recomandat calduros pt injectoare sa folosesc Link ,cica se scoate toata benzina din rezervor si se pun 1 de pref 2 cutii in rezervor si se lasa la relantii 2h doar cu solutia asta.Cica face minuni....referitor la solutiile de curatat injectoare inclusiv cele cu ultrasunete a spus ca mai rau iti fac(cei de la meridian au vandut aparatura pt ca se stricau prea multe injectoare dupa).Solutia costa aprox 60-80 ron.Eu unu o sa incerc in wk poate mai scap de tremurat smile.gif

Ps:mai exact este vb de solutia din pozele de mai jos

This post has been edited by saftonel: 4 Nov 2009, 23:09

Attached thumbnail(s)
IMG00014_20091102_1315.jpg ( Size: 226.29k ) Number of downloads: 835
IMG00013_20091102_1315.jpg ( Size: 220.74k ) Number of downloads: 883


--------------------
Reno Clio 1.4 16V 2002 - xxx
User is offlineGalerie FotoPM
Go to the top of the page
+
verde
post 5 Nov 2009, 08:06
Post #115


Membru autentic


Group: Members
Posts: 1.103
Joined: 5 September 06
From: Pitesti




Despre turatia de ralanti.

5 Nov 2009, 15:36:
Atentie ca asta e topicul ptr benzina. Trepidatii,tremurat-DCI e mai jos oleaca in lista.

This post has been edited by verde: 5 Nov 2009, 14:36

Attached thumbnail(s)
ralanti.JPG ( Size: 70.89k ) Number of downloads: 879


--------------------
symbol ph4 /clio 4 ....dci 65/1,2aspirat ....2006 /2017
User is offlineGalerie FotoPM
Go to the top of the page
+
bdiac
post 8 Nov 2009, 16:12
Post #116


Membru incepator


Group: Members
Posts: 85
Joined: 11 August 07




salut. aceeasi problema...la fiecare 4 secunde sarea turatia peste 1000. si cica injectoare bulite 60%, se schimba pe garantie, cica 5000 lei/. dar...asa cum zicea colegu mai sus, mai bien mergeti la un service si faceti teste , poate si ala clip. ca mecanicu (noroc ca e pretenar) a auzit zgomotu , dar la testat apoi la aparate. de fapt , de ce am intervenit, asa e ca is 5000 lei!?toate 4!?


--------------------
.......... ........... ................
fidji, 1,5dci, 85cp, phase 4
User is offlineGalerie FotoPM
Go to the top of the page
+
crisolro
post 8 Nov 2009, 17:00
Post #117


Posts: 1.435.866


Group: Members
Posts: 1.878
Joined: 9 November 07
From: Bucuresti




eu unul nu am inteles nimic bdiac
daca chiar vrei sa ajuti si sa ne impartasesti experienta ta, te rog sa ne dai detalii despre masina (nr km), ce simptome a avut, ce diagostic s-a pus , cum s-a rezovat etc. si eventual (daca s-a stabilit) cauza problemei - dar scrie clar, inteligibil etc. ... daca crezi ca nu poti, mai bine nu mai scrie deloc
multumim

This post has been edited by crisolro: 8 Nov 2009, 17:01


--------------------
Renault Clio IV Life 2015, 1.2 16V/75 cp Ford Ecosport 2018, 1.0 125cp - cu nr absolut normal
Daca vreodata ai impresia ca nu mai exista nimeni caruia sa-i pese daca mai traiesti, incearca sa nu platesti cateva rate la banca.
User is offlineGalerie FotoPM
Go to the top of the page
+
birosz
post 12 Nov 2009, 12:52
Post #118


Membru incepator


Group: Members
Posts: 20
Joined: 1 April 07




Am si eu o problema asemanatoare

De ceva vreme dupa ce pornesc masina (chiar si dupa pornire motor rece sau cald), cateodata imi scade turatia la 500-600, sau moare motorul. Cand merg cu ea in oras si trebuie sa opresc la un semafor face la fel, ori scade turatia ori moare motorul. Azi dimineata (dupa cateva zile ploioase si vreme umeda) facea la fel cu exceptia ca dupa cativa km (3-4) s-a aprin martoru acela galben cu bobina (probleme electronice scrie in carte ca inseamna) si nu tura motorul peste 2800 tureoricat de tare apasam acceleratia, si dupa ceva vreme s-a oprit din mers. Cand am incercat sa repornesc pornea si murea instantaneu martorul de defect fiind stins. la a trea pornire am accelerat putin si a pornit. Am reusit sa ajung la lucru.



--------------------
Renault R5 super 1986/TS/1.4 71 CP 1986
Renault clio 1.4 16V 98 CP 2001 100000 km
User is offlineGalerie FotoPM
Go to the top of the page
+
cmandrei
post 12 Nov 2009, 17:26
Post #119


NEWSMAN


Group: Moderatori
Posts: 10.407
Joined: 9 March 05
From: Bucuresti/Targu Mures




Nu o fi si la tine ceva cu motorasul pas cu pas cumva ? a fost curatat vreodata ?


--------------------
ex. Renault Clio Symbol 2001 Dynamique (1.4 8V 75 cp K7J-A7) - RO
33.722 km - 12.2004
178.691 km - 03.2013
Andrei
User is offlineGalerie FotoPM
Go to the top of the page
+
saftonel
post 12 Nov 2009, 17:55
Post #120


Membru autentic


Group: Members
Posts: 551
Joined: 22 March 08
From: Bucuresti




@birosz daca la tine nu e captorul de presiune absoluta eu il mananc smile.gif


--------------------
Reno Clio 1.4 16V 2002 - xxx
User is offlineGalerie FotoPM
Go to the top of the page
+


14 Pages « < 2 3 4 5 6 > » 
Reply to this topic Topic OptionsStart new topic

2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:
 

ETask
Lo-Fi Version  Harta site  Parteneri  Jocuri online  Curs Valutar  HRH Haine din lana merinos Time is now: 1st December 2020 - 05:16
Dacia Server hosting