Forum RENO.RO

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topicStart Poll

Outline · [ Standard ] · Linear+

Battery charge fault, Se aprinde aleator si dispare la repornire

myhay1208
post 21 Jun 2019, 13:44
Post #1


Membru autentic


Group: Members
Posts: 738
Joined: 15 August 07




Salut,

Am urmatorul mesaj care apare aleator: Battery charge fault
Asa am luat-o si nu parea sa fie ceva grav. Intre timp, am schimbat bateria care si-a dat duhul (scurt multiplu pe mufa R2 dupa ploile din ultima vreme).
Tensiunea pe baterie ~13.6-13.8V in conditii normale cu motorul pornit.

Am inceput sa pornesc toti consumatorii si alternatorul compenseaza corect si tine tensiunea in jur de 13.6V.

In momentul in care apare eroarea, tensiunea ramane cam pe acolo. Nimic suspect.

Am observat ca atunci cand iau o groapa sau merg pe un drum cu denivelari tinde sa apara eroarea. Mai apare cand virez mai puternic.
Am rugamintea sa ma ajutati cu o idee. Ce ansamblu s-ar putea misca incat sa provoace eroarea asta ?

Conform manualului de reparatie nu e prea am multe de verificat. Pe schema exista totusi 2 fire de la alternator la SWITCHING PROTECTION UNIT.
Banuiesc ca unul din ele este de fapt excitatia. Ceea ce nu am vazut eu la motor este al doilea fir.

Oare sa se miste SWITCHING PROTECTION UNIT ?

O sa ajung maine la masina si n-ar fi rau daca as avea si alte idei pe care sa le urmez. Am gasit ceva similar in sectiunea Laguna / Megane dar acolo eroarea era permanenta. La mine nu e cazul.
Mufa de excitatie din alternator e stransa bine, cablul de putere e bine fixat.

Multumesc!


--------------------
Renou' Clio 1.4 - 16V K4J 710 / Scenic 2 1.6 16V K4M 766 -- Clio 2002 / Scenic 2007
You know the secret...
User is offlineGalerie FotoPM
Go to the top of the page
+
BiGBearRO
post 21 Jun 2019, 14:37
Post #2


Membru autentic


Group: Members
Posts: 1.292
Joined: 19 October 05
From: de unde se da ora exacta




...poate spui si despre ce model de mașină e vorba


--------------------
Toyota AURIS Touring Sport 2015 - IF-94-URS
Renault SCENIC 2005 1.5 dci - IF-74-NEM
User is offlineGalerie FotoPM
Go to the top of the page
+
myhay1208
post 21 Jun 2019, 14:58
Post #3


Membru autentic


Group: Members
Posts: 738
Joined: 15 August 07




Scuze...

Scenic 2, 1.6 16V (2007).


--------------------
Renou' Clio 1.4 - 16V K4J 710 / Scenic 2 1.6 16V K4M 766 -- Clio 2002 / Scenic 2007
You know the secret...
User is offlineGalerie FotoPM
Go to the top of the page
+
manoloss
post 30 Jun 2019, 17:36
Post #4


Membru incepator


Group: Members
Posts: 2
Joined: 12 November 16




Verifica sau mai bine curata cu spray de contact fiecare mufa in parte care intra in ecu. La mine de acolo a fost si pana i.am dat de cap am schimbat bateria si alternatorul degeaba. Succes


--------------------
renault megane1 clasic 2002 berlina - if 02 fls
User is offlineGalerie FotoPM
Go to the top of the page
+
myhay1208
post 1 Jul 2019, 08:19
Post #5


Membru autentic


Group: Members
Posts: 738
Joined: 15 August 07




Multumesc pentru sugestie. O sa le curat si revin cu rezultatul.
Intre timp, am constatat ca eroarea apare aleator, indiferent de conditiile de afara si daca merg sau stationez.
Nu e influentata de consumatori.


--------------------
Renou' Clio 1.4 - 16V K4J 710 / Scenic 2 1.6 16V K4M 766 -- Clio 2002 / Scenic 2007
You know the secret...
User is offlineGalerie FotoPM
Go to the top of the page
+
allexx1968
post 1 Jul 2019, 08:30
Post #6


Membru incepator


Group: Members
Posts: 17
Joined: 26 June 15
From: Dej




Buna
Poi problema trebuie rezolvata,13,6V e putin,chiar daca alternatorul compenseaza consumul de curent.Bateria nu va rezista prea mult si cum spui ca ai schimbat-o adio garantie daca la verificari vei avea 13,6V pe masina.
Spor
Alex


--------------------
Dacia+Renault Nova+Scenic 2001+1998 - CJ 08 RMU+CJ 50 FMR
User is offlineGalerie FotoPM
Go to the top of the page
+
cj98czh
post 1 Jul 2019, 09:56
Post #7


Membru de la Cluj ...


Group: Moderatori
Posts: 18.356
Joined: 27 March 06
From: Cluj-Napoca




Spira rupta in statorul alternatorului ... patit chestia asta si se comporta fix ca la tine ... mergi la un atelier specializat in alternatoare ... 90% din timp mergea ... cand mergeam pe drum denivelat dadea eroare, viram mai brusc .. dadea eroare de incarcare .. etc, etc ...


--------------------
Citroen C5 Tourer, Exclusive, 2.0 HDi, 2010 / Renault Clio Intense, 0.9 tCe 2015
User is offlineGalerie FotoPM
Go to the top of the page
+
myhay1208
post 1 Jul 2019, 10:36
Post #8


Membru autentic


Group: Members
Posts: 738
Joined: 15 August 07




@alexx1968, garantia s-a facut pe 13.6V fara probleme. Vanzatorul a masurat dupa ce am instalat-o si n-a zis nimic de rau. Doar sa mai trec peste 6 luni pe la o noua masuratoare.

@cj98czh, alternatorul a fost deja inlocuit si apare aceeasi eroare.
De reparat, nu m-am gandit, avand in vedere ca-s deja 2 alternatoare cu aceeasi problema.

Apropo, daca am citit eu bine pe aici, trebuie demontat, ceea ce implica schimbarea curelei de accesorii, corect?


--------------------
Renou' Clio 1.4 - 16V K4J 710 / Scenic 2 1.6 16V K4M 766 -- Clio 2002 / Scenic 2007
You know the secret...
User is offlineGalerie FotoPM
Go to the top of the page
+
BiGBearRO
post 2 Jul 2019, 09:34
Post #9


Membru autentic


Group: Members
Posts: 1.292
Joined: 19 October 05
From: de unde se da ora exacta




Cureaua de accesorii nu e necesar sa fie schimbata, doar cureaua de distribuție nu se remontează, iar 13.6 e ok
Eu as suspecta prima data un contact imperfect, iei mufele la mana, dai cu spray de contacte, sufli cu aer comprimat, te asiguri sa fie contactele ok.
Daca tot apare e posibil sa fie un fir sau mai multe cu probleme, atunci e mai naspa, trebuie masurate circutele in cauza sa nu ai rezistenta pe ele. Am patit cu un fir care aparent era intreg si la locului, dar avea rezistenta cand masurai la capete, plecai cu 13v si ajungeai cu 9v in partea cealalta, solutia a fost inlocuirea lui cu tot deranjul de rigoare.

Pana nu o sa ajungă sa fie erorare permanenta o sa fie foarte greu sa găsești cauza.
Mai cauta si pe forumurile de afara, eu asa am depistat firul buclucaș.

This post has been edited by BiGBearRO: 2 Jul 2019, 09:35


--------------------
Toyota AURIS Touring Sport 2015 - IF-94-URS
Renault SCENIC 2005 1.5 dci - IF-74-NEM
User is offlineGalerie FotoPM
Go to the top of the page
+
myhay1208
post 10 Aug 2019, 14:56
Post #10


Membru autentic


Group: Members
Posts: 738
Joined: 15 August 07




De la ultima postare am facut cateva sute de km. In continuare apare mesajul, independent de starea drumului. Mesajul de eroare apare la 12-14 minute de la pornirea motorului.
Am tinut multimetrul conectat la bricheta. Tensiunea variaza de la 14.2 la 13.6 in functie de consum. In general, ramane pe la 13.6v.
La fel si pe obd (am o interfata elm).

UPC-ul (unde suspectez problema) are cumva vreo "inteligenta" a lui ?
Din ce m-am documentat eu nu prea pare sa fie asa destept. Mi se pare ca e placa de interconexiuni. Maine incerc sa ii fac o diagnoza, poate ma prind ce il doare.
Poate e vreun coleg care imi poate face si mie o poza cu firul (firele) de excitatie/feedback de la alternator.


--------------------
Renou' Clio 1.4 - 16V K4J 710 / Scenic 2 1.6 16V K4M 766 -- Clio 2002 / Scenic 2007
You know the secret...
User is offlineGalerie FotoPM
Go to the top of the page
+
myhay1208
post 19 Aug 2019, 11:59
Post #11


Membru autentic


Group: Members
Posts: 738
Joined: 15 August 07




Am nevoie de confirmarea unui coleg in legatura cu iluminatul display-ului de bord.
Cand face dimming (lumini aprinse) - cifrele (viteza in mod special) au flickering ?
La mine cum aprind luminile face flickering pe tot instrumentul. Nu e grav dar vreau sa stiu daca e normal sau nu.

This post has been edited by myhay1208: 19 Aug 2019, 12:04


--------------------
Renou' Clio 1.4 - 16V K4J 710 / Scenic 2 1.6 16V K4M 766 -- Clio 2002 / Scenic 2007
You know the secret...
User is offlineGalerie FotoPM
Go to the top of the page
+
BiGBearRO
post 19 Aug 2019, 14:29
Post #12


Membru autentic


Group: Members
Posts: 1.292
Joined: 19 October 05
From: de unde se da ora exacta




la mine nu face flick niciodata


--------------------
Toyota AURIS Touring Sport 2015 - IF-94-URS
Renault SCENIC 2005 1.5 dci - IF-74-NEM
User is offlineGalerie FotoPM
Go to the top of the page
+
myhay1208
post 20 Aug 2019, 18:19
Post #13


Membru autentic


Group: Members
Posts: 738
Joined: 15 August 07




Help !

Alternatorul, fara excitatie/feedback ar trebui sa incarce ?

Eu am scos excitatia si am masurat 14.1V. nu l-am tinut prea mult asa ca nu stiu cum trebuie sa se comporte.
In bord nu s-a aprins nimic in cele cateva minute cat am mers fara mufa conectata...
E normal?

This post has been edited by myhay1208: 20 Aug 2019, 18:20


--------------------
Renou' Clio 1.4 - 16V K4J 710 / Scenic 2 1.6 16V K4M 766 -- Clio 2002 / Scenic 2007
You know the secret...
User is offlineGalerie FotoPM
Go to the top of the page
+
myhay1208
post 22 Aug 2019, 09:04
Post #14


Membru autentic


Group: Members
Posts: 738
Joined: 15 August 07




Am cautat schemele si pentru Scenic arata similar cu Megane 2.

Din schema, trebuie sa am 2 fire notate astfel: 2JD (Violet) si 2K (Alb).
Legatura duce de la alternator la UPC.

In cazul meu, singura legatura pare a fi 2JD, pe care masor 14v (nu stiu daca este si corect).

Am incercat, saptamana trecuta, sa ajung la UPC dar m-am blocat intr-un surub ruginit si fara cap. N-am avut cum sa il scot.

As avea nevoie sa-mi spuneti daca mufa atasata este mufa mama (pe alternator) sau mufa tata (pe cablu).

Eu tind sa cred ca este cea de pe alternator dar am nevoie de o confirmare.

Acum iau in calcul 2 variante: fie alternatorul intial a avut 2 fire si cel alb a fost taiat sa nu se vada, fie UPC-ul nu este cel original si asteapta sa primeasca semnal pe firul alb care... nu exista.


Attached thumbnail(s)
Legatura_alternator.PNG ( Size: 13.92k ) Number of downloads: 136
Mufa_alternator_sau_cablu.PNG ( Size: 21.81k ) Number of downloads: 138


--------------------
Renou' Clio 1.4 - 16V K4J 710 / Scenic 2 1.6 16V K4M 766 -- Clio 2002 / Scenic 2007
You know the secret...
User is offlineGalerie FotoPM
Go to the top of the page
+
BiGBearRO
post 26 Aug 2019, 09:00
Post #15


Membru autentic


Group: Members
Posts: 1.292
Joined: 19 October 05
From: de unde se da ora exacta




schemele sunt asemanatoare, dar diferite pe alocuri, aici ai VISU pentru Scenic 2 https://drive.google.com/open?id=0B7bfjECVr...RlYtb3NoZkFTYWs
Ca sa ajungi la upc trebuie sa dai bateria jos, ECU si suportul
Ca sa stii sigur ce alternator trebuie sa fie pe masina doar in dialogys poti vedea.
Bagi VIN si placuta ovala, apoi mergi la piese si vezi ce cod de piesa are alternatorul, apoi verifici cu ce e pe masina. Cu UPC la fel poti verifica, au fost 3 tipuri de UPC pe fiecare faza, nu se potrivesc intre faze, tipul UPC-ul este dat de gradul de echipare al masinii.


--------------------
Toyota AURIS Touring Sport 2015 - IF-94-URS
Renault SCENIC 2005 1.5 dci - IF-74-NEM
User is offlineGalerie FotoPM
Go to the top of the page
+
myhay1208
post 27 Aug 2019, 10:47
Post #16


Membru autentic


Group: Members
Posts: 738
Joined: 15 August 07




Multumesc mult pentru atasament. Pana acum, ce am gasit nu parea sa fie ok. Semana tare cu schema de megane 2.

Am dat bateria jos acum 2 weekend-uri dar nu pot ajunge la UPC... am un surub torx ruginit care nu mai are cap de torx si nu-l pot scoate.

O sa trebuiasca sa iau niste extractoare de suruburi sa il scot. Postez progresul pe masura ce il fac.

Multumesc!

LE: Multumesc inca odata pentru VISU. E ce imi trebuie!

This post has been edited by myhay1208: 27 Aug 2019, 11:03


--------------------
Renou' Clio 1.4 - 16V K4J 710 / Scenic 2 1.6 16V K4M 766 -- Clio 2002 / Scenic 2007
You know the secret...
User is offlineGalerie FotoPM
Go to the top of the page
+
BiGBearRO
post 27 Aug 2019, 12:02
Post #17


Membru autentic


Group: Members
Posts: 1.292
Joined: 19 October 05
From: de unde se da ora exacta




din ce imi amintesc eu este un torx cu palarie mare, poate merge cu o dalta
daca nu gaurit pana ii cade palaria si scoti restul surubului dupa

This post has been edited by BiGBearRO: 27 Aug 2019, 12:12


--------------------
Toyota AURIS Touring Sport 2015 - IF-94-URS
Renault SCENIC 2005 1.5 dci - IF-74-NEM
User is offlineGalerie FotoPM
Go to the top of the page
+
myhay1208
post 27 Aug 2019, 13:46
Post #18


Membru autentic


Group: Members
Posts: 738
Joined: 15 August 07




Iti amintesti corect. Inainte sa pun bateria inapoi, i-am aplicat cateva jeturi scurte de WD40. Poate in weekendul asta sa ma ocup putin de ea.

Partea buna este ca, desi apare eroarea in bord, alternatorul baga.

Revin smile.gif


--------------------
Renou' Clio 1.4 - 16V K4J 710 / Scenic 2 1.6 16V K4M 766 -- Clio 2002 / Scenic 2007
You know the secret...
User is offlineGalerie FotoPM
Go to the top of the page
+
myhay1208
post 10 Jan 2020, 22:10
Post #19


Membru autentic


Group: Members
Posts: 738
Joined: 15 August 07




Salut !
Am schimbat ambreiajul azi si dupa ce am plecat de la service a aparut aceeasi eroare de care stiam (battery charge fault). A urmat electronic fault (care ma chinuie cand si cand). Motorul trage ok, totul functioneaza. Dupa 3 ore de invartit cu masina in oras, odata cu venirea serii constat lumina slaba, mai ales cand o las la relanti.
Reusesc sa ajung acasa si incepe sa se aprinda in bord abs, service, etc. Cu. Accelerez dispar erorile.
Am reusit sa pun o interfata elm si imi arata 11.7V turata si 10.5 la relanti.
Dupa ce opresc definitiv constat ca tensiunea la borne ajunge la 8v...

Acum am bateria la incarcat si maine dimineata incerc sa vad daca am consum mare de curent in gol si incarcarea...

Aveti vreo sugestie ?

PS: dupa un timp s-au dus toate erorile din bord. biggrin.gif Totusi bateria s-a descarcat...


--------------------
Renou' Clio 1.4 - 16V K4J 710 / Scenic 2 1.6 16V K4M 766 -- Clio 2002 / Scenic 2007
You know the secret...
User is offlineGalerie FotoPM
Go to the top of the page
+
xmisterx
post 11 Jan 2020, 07:41
Post #20


Membru autentic


Group: Members
Posts: 866
Joined: 12 October 17
From: Brasov




Nu mai incarca alternatorul, dupa descrierea ta se pare ca are uzura la carbuni si colector.


--------------------
Renault Laguna 2 2003 Privilege 1.9 dci 120 hp
Clio life evo 2019 0.9 75 HP
User is offlineGalerie FotoPM
Go to the top of the page
+
cj98czh
post 11 Jan 2020, 12:47
Post #21


Membru de la Cluj ...


Group: Moderatori
Posts: 18.356
Joined: 27 March 06
From: Cluj-Napoca




corect


--------------------
Citroen C5 Tourer, Exclusive, 2.0 HDi, 2010 / Renault Clio Intense, 0.9 tCe 2015
User is offlineGalerie FotoPM
Go to the top of the page
+
myhay1208
post 11 Jan 2020, 12:53
Post #22


Membru autentic


Group: Members
Posts: 738
Joined: 15 August 07




Aveti dreptate ca nu mai incarca. Eram pe aproape sa merg sa cumpar unul cand am zis sa mai incerc o manevra.
Bateria incarcata peste noapte, pusa pe masina. Totul ok.
Masor tensiunea:12.5V in scadere... Turez motorul, nimic notabil. In bord apare battery charge fault in 1 minut de la pornire.
Opresc motorul, bag mana la alternator si desfac firul care teoretic supravegheaza incarcarea ( scot mufa, sa zicem din alternator).
Pun aparatul de masura inapoi pe baterie si pornesc: 14.8v. il las sa mearga putin si scade la 14.4v.
Dupa o tura cu masina constat ca tensiunea la borne variaza intre 14.0 si 14.4V.
Dupa alti 100km, tensiunea se mentine in limite. Totul ok. Alarma e prezenta (battery charge fault) dar alternatorul e ok... Baga cat trebuie.

Le: daca leg firul inapoi sau bag mufa apare in bord battery charge fault in maxim 1 minut de cand pornesc si tensiunea la borne e pe la 11.5v, maxim 12v...

Nu mai inteleg nimic ...

This post has been edited by myhay1208: 11 Jan 2020, 12:57


--------------------
Renou' Clio 1.4 - 16V K4J 710 / Scenic 2 1.6 16V K4M 766 -- Clio 2002 / Scenic 2007
You know the secret...
User is offlineGalerie FotoPM
Go to the top of the page
+
cj98czh
post 11 Jan 2020, 16:00
Post #23


Membru de la Cluj ...


Group: Moderatori
Posts: 18.356
Joined: 27 March 06
From: Cluj-Napoca




ai spira rupta in bobina ... sau releul dus ...

This post has been edited by cj98czh: 11 Jan 2020, 16:12


--------------------
Citroen C5 Tourer, Exclusive, 2.0 HDi, 2010 / Renault Clio Intense, 0.9 tCe 2015
User is offlineGalerie FotoPM
Go to the top of the page
+


Reply to this topic Topic OptionsStart new topic

1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:
 

Lo-Fi Version  Harta site  Parteneri  Jocuri online  Curs Valutar  HRH Haine din lana merinos Time is now: 7th April 2020 - 08:56
Dacia Server hosting